ESM/Elixir Issue
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted May 09, 2022 - 08:54 PDT
Update
This is an intermittent issue with transactional information that is not moving back to Elixir correctly. We are reviewing the issue with the vendor to narrow down the problem.
Posted Apr 29, 2022 - 13:23 PDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 13:16 PDT
This incident affected: Administrative Services (Misc.).