TeamDynamix Issue/Slowness
Incident Report for WesternU
Resolved
Per TDX: A service degradation was detected for the TeamDynamix platform, performance levels have returned to normal and an investigation is ongoing.
Posted Apr 05, 2021 - 13:23 PDT
Monitoring
No official word from TDX yet, but internal reports indicate that services are functional and fast again. We will continue to monitor this afternoon.
Posted Apr 05, 2021 - 12:31 PDT
Investigating
We are noticing extreme slowness and in some cases not loading at all for TeamDynamix (support.westernu.edu).
Posted Apr 05, 2021 - 12:07 PDT
This incident affected: Third-Party Services (TeamDynamix (support.westernu.edu)).