Anderson Tower Issues
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted May 20, 2022 - 11:00 PDT
Update
Breaker reset; electricity issues resolved. Will continue to monitor this situation.
Posted May 20, 2022 - 09:03 PDT
Update
We are seeing some electricity issues stemming from outage this morning.
Posted May 20, 2022 - 08:54 PDT
Update
Network services confirmed working, we will continue to monitor.
Posted May 20, 2022 - 08:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 07:58 PDT
Identified
We have identified a hardware failure with network equipment in the Anderson Tower building this morning around 6:30AM. The team is working to bypass the failed device. Currently affecting network in the building. Actively working to restore service.
Posted May 20, 2022 - 07:51 PDT
This incident affected: University Networks (Pomona Campus) and Campus Services (Electricity).