Elixir Outage
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 16:40 PST
Update
Internal testing and usage seems to confirm that the issue is resolved. We will continue to monitor for the next couple hours.
Posted Nov 19, 2021 - 08:01 PST
Monitoring
SSO to Elixir is working again, we are awaiting confirmation of resolution from the vendor and community.
Posted Nov 19, 2021 - 07:04 PST
Update
Internal systems look to be working as intended, this a appears to be a vendor related issue. Contacting vendor for next steps.
Posted Nov 18, 2021 - 15:53 PST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 15:47 PST
This incident affected: Administrative Services (Misc.).