Epic Printing & Application Slowness
Incident Report for WesternU
Resolved
Internal Epic customers have confirmed no new issues or slowness all day today. Based on these internal, first-hand reports, we are resolving this incident.
Posted Apr 05, 2021 - 16:09 PDT
Update
No new updates from the vendor (OCHIN) regarding this issue. They still have the same status on their internal status webpage as last week. No new internal reports of issues. We are reaching out to the vendor for a proper update and will continue to monitor the situation.
Posted Apr 05, 2021 - 09:19 PDT
Monitoring
Update from vendor (OCHIN): "We are still actively investigating on the cause of this issue and reviewing that before marking it as resolved so there may still be spikes of slowness or delay to watch out for."
Posted Apr 02, 2021 - 16:04 PDT
Update
We have received no new updates from the vendor (OCHIN) regarding this issue.
Posted Apr 02, 2021 - 08:27 PDT
Identified
Announcement to Users
OCHIN has received reports of slowness when printing and performing some workflows within Epic Hyperspace. Some workflows that may be effected are slowness after printing a job and slowness when loading e-signature forms. OCHIN is actively investigating this event. We will provide further updates as this information is available.

Who/What is affected?
All EPIC Users printing local/client jobs and users loading e-signature documents
Posted Apr 01, 2021 - 14:40 PDT
This incident affected: Clinical Systems (EPIC).