Oregon Phone Outage
Incident Report for WesternU
Resolved
Verified that this issue has been resolved.
Posted Feb 25, 2021 - 13:30 PST
Monitoring
Century Link/Lumen just called reporting that they had a line down and that it is now repaired and we should be back up and working. We are looking to get verification that the issue is 100% resolved.
Posted Feb 25, 2021 - 13:27 PST
Update
Update from vendor (Lumen). A water issue seems to be the root cause of the problem. A technician is a scheduled to start replacing equipment first thing in the morning.
Posted Feb 24, 2021 - 18:50 PST
Update
Contacted vendor for an update... they found an issue on a switch and still working on it. We asked that this be escalated it to next level. Confirmed that the Oliver Station Clinic is working by getting calls via their POT line and calling out via Pomona.
Posted Feb 24, 2021 - 16:40 PST
Update
Vendor technician is in the Central Office in the area troubleshooting the issue.
Posted Feb 24, 2021 - 12:09 PST
Update
Still no ETA from the vendor, actively pursuing work around solutions.
Posted Feb 24, 2021 - 08:25 PST
Identified
CenturyLink (telecom provider) is currently investigating the issue. To clarify, the issue appears to be with INBOUND calls. Campus-to-campus and outbound calls are still working.
Posted Feb 23, 2021 - 16:02 PST
Update
A (vendor) technician has been assigned to this incident.
Posted Feb 23, 2021 - 14:16 PST
Update
We are working with our telecom provider to get more information about this outage.
Posted Feb 23, 2021 - 14:06 PST
Update
This is also affecting the Oliver Station Portland Clinic.
Posted Feb 23, 2021 - 12:36 PST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 12:24 PST
This incident affected: Campus Services (Telecom).