Possible Outlook (web) issues
Incident Report for WesternU
Resolved
This issue is no longer affecting WesternU.

Update from Microsoft: While we’ve determined that this issue is largely resolved by our previous mitigation actions, we're still detecting some low-grade intermittent failures occurring predominantly within the Germany-region. We're continuing the process of isolating individual affected infrastructure and applying manual mitigations until the service is fully restored.
Posted Jan 25, 2023 - 21:52 PST
Identified
Possible Outlook Web (OWA) issues reported from Microsoft.

From Microsoft:

Title: Users may be unable to access the Exchange Online service using Outlook on the web

User Impact: Users may be unable to access the Exchange Online service using Outlook on the web.

Current status: We've confirmed that this issue is residual impact caused by a broadly impacting Azure networking issue previously communicated under MO502273, in which a specific subset of infrastructure was operating in a suboptimal state. This residual impact is being caused by excessive memory consumption correlated to shared cache on the impacted infrastructure. We’re running commands to isolate the affected infrastructure and are reviewing options to clear the shared cache to fully resolve the issue.

Scope of impact: This issue could potentially impact any user routed through the affected infrastructure.

Start time: Tuesday, January 24, 2023, 11:05 PM (1/25/2023, 7:05 AM UTC)
Posted Jan 25, 2023 - 11:02 PST
This incident affected: Microsoft 365 Services (Outlook Online).