TeamDynamix (support.westernu.edu) Outage
Incident Report for WesternU
Resolved
TDX has been working for a few hours without issue.
Posted Sep 22, 2022 - 16:21 PDT
Monitoring
Per TDX:

Services have been restored at this point. We will continue to monitor to ensure system stability. The root cause was determined to be related to the Azure platform our services are hosted on, which Microsoft resolved.
Posted Sep 22, 2022 - 13:44 PDT
Identified
TeamDynamix has confirmed (via their own status page) that this is a system outage on their end affecting US customers.
Posted Sep 22, 2022 - 13:12 PDT
Update
TeamDynamix own support page is down so this is likely a global issue.

You may receive this error when going to support.westernu.edu:

"We're sorry, but there has been an error in this application.

If you continue to experience this error, please log out and log back in, as your session may have expired.

If you are seeing this page after making changes to an item, your changes are most likely saved.

You may be seeing this if you submitted dangerous text in a textbox or textarea. Dangerous text includes anything enclosed with the < and > characters or including &#.

If the problem persists, please contact your TeamDynamix administrator."
Posted Sep 22, 2022 - 12:58 PDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 12:56 PDT
This incident affected: Third-Party Services (TeamDynamix (support.westernu.edu)).