eduroam Connection Issues
Incident Report for WesternU
Postmortem

A change control has been submit to address the issue from this morning. CC: 21452643

Posted Sep 29, 2022 - 11:40 PDT

Resolved
This incident has been resolved. If you believe you are still experiences any wireless issues please contact TechSupport via 909-469-5432.

Resources: https://support.westernu.edu/TDClient/1848/Portal/KB/ArticleDet?ID=141569
Posted Sep 29, 2022 - 11:09 PDT
Update
We have an engineer actively working on this issue.
Posted Sep 29, 2022 - 08:57 PDT
Update
The issue appears to be affecting Windows-based PCs too.
Posted Sep 29, 2022 - 08:56 PDT
Investigating
Reports of multiple Macs unable to connect to eduroam across the Pomona campus.
Posted Sep 29, 2022 - 08:44 PDT
This incident affected: University Networks (eduroam).