Please contact TechSupport if any issues with GlobalProtect are experienced.
Posted Apr 11, 2025 - 17:17 PDT
Monitoring
The update did not deploy as expected and a quick solution need to be implemented. The GlobalProtect update will be pushed through Software Center.
WesternU Windows computers will update GlobalProtect through Software Center.
Posted Apr 11, 2025 - 10:32 PDT
Identified
An emergency update to GlobalProtect will be applied tonight 4/10/2025 between 8:00pm and 9:00pm.
After the update is applied, users of GlobalProtect will be receiving a notification to update their GlobalProtect application upon next sign-in. This update will not require Admin Rights and users can apply the update on their own.
Posted Apr 10, 2025 - 15:52 PDT
Investigating
Some customers have reported issues with connecting to GlobalProtect. We have not found any internal issues so we are going to contact the vendor for further investigation. Please ensure you have the newest version of the GlobalProtect client. This can be accomplished by clicking on the GlobalProtect icon in the system tray, clicking the hamburger (three lines) at the top of the pop-up, then selecting Settings > About and then clicking on the [Check for Updates] button.
Posted Apr 08, 2025 - 11:52 PDT
This incident affected: University Networks (VPN - GlobalProtect).