Wireless Issues

Incident Report for WesternU

Resolved

We have not received any reports of issues since the fix was implemented. This incident has been resolved.
Posted Nov 04, 2025 - 13:34 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 12:05 PST

Update

We can confirm that wireless is currently down on the Pomona campus. This is not affecting Lebanon or offsite locations.
Posted Nov 04, 2025 - 11:50 PST

Investigating

We have reports of wireless issues in several buildings in Pomona. We are investing the issue right now.
Posted Nov 04, 2025 - 11:38 PST
This incident affected: University Networks (eduroam (wireless)).