Microsoft Teams - Misc. Issues
Incident Report for WesternU
Resolved
Microsoft has provided the following update regarding the image preview issues in the Teams desktop app:

"We've developed and begun validating a fix that'll repair the code regression, in order to remediate impact. We anticipate that the fix will be validated and ready for deployment by December, 2024."

WesternU IT will Resolve this incident as Microsoft will be implementing their resolution shortly.
Posted Nov 18, 2024 - 10:27 PST
Monitoring
Microsoft has reported issues with Teams on their Service Health dashboard, including issues with image previews and file uploads. Internally, IT has experienced issues with inaccurate notifications and status states. We will monitor the situation and report any new updates or resolutions from Microsoft.
Posted Nov 15, 2024 - 11:12 PST
This incident affected: Microsoft 365 Services (Teams).