YOU Portal - Custom Portlets Issue
Incident Report for WesternU
Resolved
All You Portal issues have been resolved. If you are still experiencing any issues please contact TechSupport.
Posted Apr 20, 2021 - 11:32 PDT
Update
Work is progressing on the repairs of the custom portlets. Some portlets have been removed, repaired, and are now back to normal. However, a few portlets remain in an error state such as the Student Quick Links, CeDiploma, and Enrollment Verification. We will be addressing the major/critical portlets first.
Posted Apr 19, 2021 - 15:43 PDT
Identified
Post-weekend Banner maintenance it was discovered that some custom portlets within YOU Portal are not working as intended. You may see "Internal Server Error" and additional error message information on some pages. We are actively working to resolve this issue.
Posted Apr 19, 2021 - 08:04 PDT
This incident affected: Campus Services (My.WesternU.edu (previously YOU Portal)).