Zoom Site Issue

Incident Report for WesternU

Resolved

Zoom has resolved all of the issues that would affect WesternU on their own status page (https://status.zoom.us/) and we have many confirmed reports of WesternU customers using Zoom successfully again. If you're still experiencing any issues, please contact TechSupport for further assistance.
Posted Apr 16, 2025 - 14:15 PDT

Monitoring

Many Zoom services are working again. Detailed updates can be found at their own status page: https://status.zoom.us/incidents/pw9r9vnq5rvk

When all services are back we will close out this incident and provide an email update to the community.
Posted Apr 16, 2025 - 13:37 PDT

Investigating

Currently the Zoom website and online services are unavailable.

Waiting for an update from Zoom.
Posted Apr 16, 2025 - 12:10 PDT
This incident affected: Zoom (Zoom Meetings, Zoom Video Webinars, Zoom Chat, Zoom Cloud Recording).