Faxing with EPIC
Incident Report for WesternU
Resolved
After working with OCHIN, Epic, OpenText (RightFax vendor), and our internal Telecom/Infrastructure groups over the last few weeks, we were able to resolve the issue with faxing out from Epic last week. We gave it a couple days to ensure it was working as intended. We can confirm we’ve been receiving consistent send/fail confirmations since last Thursday. Things should be stable going forward, but please let us know if any issues arise related to faxing again.
Posted Apr 01, 2024 - 08:28 PDT
Update
Earlier this week WesternU IT met with Epic (OCHIN) and RightFax (OpenText) technicians. All parties are aware of the problem that is happening (not showing print jobs in the RightFax directory), but we are unable to produce any error messages or find anything in the event viewer that would point to the cause of this problem. We also cannot be certain that the configuration script that was provided is working correctly either. A technician that is familiar with Epic and RightFax integration has been identified. We are trying to loop them into these ongoing meetings to help find a resolution.
Posted Mar 20, 2024 - 17:28 PDT
Update
We activated the trial license from the vendor and unfortunately this did not resolve the faxing with Epic issue. In fact, it caused other issues outside of Epic with RightFax in other locations on campus. We have since reverted back to the original RightFax license and are working with the RightFax vendor to come up with next steps.
Posted Mar 15, 2024 - 15:49 PDT
Update
We have received a trial license for faxing module from RightFax. We are now working with the vendor for Epic, OCHIN, to get the module configured.
Posted Mar 12, 2024 - 09:45 PDT
Update
This issue stems from a migration from our legacy phone system (Avaya) to our new phone system (Cisco). After we retired the last of the legacy equipment, faxing though Epic stopped working. The vendor believes this is due to a licensing issue, however, a license was not required on the legacy system. We powered back on the legacy equipment and unfortunately faxing through Epic is still not working and would require extensive work to revert. We are working with the vendor to get a trial license for this feature and to test if this will solve the issue.
Posted Mar 08, 2024 - 13:10 PST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 07:36 PST
This incident affected: Clinical Systems (EPIC).