Internet Outage @ CHS-NW

Incident Report for WesternU

Resolved

Incident resolved: We identified the issue as a software bug that caused a network device to unexpectedly restart, resulting in the Internet interruption. Service was restored once the device completed its restart. We will apply a firmware update to help prevent similar issues in the future.
Posted May 26, 2026 - 11:58 PDT

Monitoring

Internet has been restored. We are investigating the cause.
Posted May 26, 2026 - 10:09 PDT

Investigating

Internet is down at CHS-NW, we are investigating.
Posted May 26, 2026 - 09:43 PDT
This incident affected: University Networks (CHS-Northwest).