Unplanned Network Maintenance
Incident Report for WesternU
Resolved
Network maintenance has concluded.
Posted Apr 22, 2024 - 07:08 PDT
Identified
This month's traditional IT monthly maintenance window has been being augmented. Starting at 10AM on Friday, April 19, 2024, unplanned network maintenance will be taking place. You may experience brief disruptions in access to servers, services, and applications. Employees working offsite are likely to have their GlobalProtect/VPN sessions disconnected intermittently. We will do our best to keep these disruptions short and infrequent. This unplanned network maintenance is predicted to last until 7AM on Monday, April 22, 2024. Additional information will be provided via email and updated status.western.edu.
Posted Apr 19, 2024 - 10:08 PDT
This incident affected: University Networks (Pomona Campus, East Valley Clinic, Rancho Mirage, COMP-Northwest, Oliver Station, VPN - GlobalProtect, CHS-Northwest).