Elentra Issues

Incident Report for WesternU

Resolved

The following information was provided from Elentra support:

The interruption began at 9:49 a.m. and was resolved at 10:24 a.m. (total duration: 35 minutes).

The interruption was caused by a deployment issue with an internal system, and we resolved it by restoring that system to a working state.

The issue has since been resolved, and full service has been restored.
Posted Apr 30, 2026 - 14:02 PDT

Monitoring

Online Education has confirmed that access to Elentra is now possible.

Online Education is working with Elentra support to discover and resolve the Root Cause of the outage.
Posted Apr 30, 2026 - 11:02 PDT

Investigating

TechSupport has been made aware of issues accessing Elentra.

The issue is currently being worked investigated by the Online Education department.
Posted Apr 30, 2026 - 10:14 PDT
This incident affected: Academic Services (Elentra).