Zoom MediaSite Integration Unavailable

Incident Report for WesternU

Resolved

Zoom to MediaSite integration has been repaired.

Zoom recordings are automatically being uploaded to MediaSite.
Posted Sep 21, 2023 - 10:57 PDT

Investigating

WesternU's Zoom to MediaSite integration is currently down.

The issue is being investigated but at this time all Zoom recordings will need to be uploaded to MediaSite manually.
Posted Sep 20, 2023 - 08:55 PDT
This incident affected: Academic Services (Mediasite).