Epic Printing Issues

Incident Report for WesternU

Resolved

OCHIN has reported that the printing issues within Epic have been resolved.
Posted Sep 22, 2026 - 11:40 PDT

Update

We are continuing to investigate this issue.
Posted Sep 22, 2026 - 11:39 PDT

Investigating

OCHIN (developer of Epic) is aware of printing issues inside of EPIC.

Ochin is currently investigating across teams. An update will be provided once more information is available or the issue has been resolved.
Posted Sep 22, 2026 - 09:56 PDT
This incident affected: Clinical Systems (EPIC).