Network/Internet Outage: COMP-NW & Oliver Station

Incident Report for WesternU

Resolved

No reports of issues since the fix was applied earlier this morning.
Posted Mar 26, 2025 - 14:50 PDT

Update

Confirming that internet has been restored at both COMP-NW and Oliver Station. We will continue to monitor the situation.
Posted Mar 26, 2025 - 08:58 PDT

Monitoring

An Internet connection has been reestablished.
Posted Mar 26, 2025 - 08:34 PDT

Investigating

We are currently investigating this issue.
Posted Mar 26, 2025 - 07:51 PDT
This incident affected: University Networks (COMP-Northwest, Oliver Station).