Heath Science Center (HSC) Partial Network Outage

Incident Report for WesternU

Resolved

Our team determined the issue was caused by a failed network switch. The switch has been replaced with a spare, reconfigured, and verified with customers. Network connectivity has been restored, and all services are operating normally.
Posted Jul 30, 2026 - 12:15 PDT

Update

Through the initial investigation it was discovered the outage is affecting a small number of offices. Classrooms are not affected.

The Infrastructure team is actively looking for a resolution.
Posted Jul 30, 2026 - 09:40 PDT

Investigating

Our Infrastructure team is currently investigating reports of a partial network outage in HSC.
Posted Jul 30, 2026 - 09:24 PDT
This incident affected: University Networks (Pomona Campus).