"Global Network Issue" OCHIN (Epic vendor)

Incident Report for WesternU

Resolved

The global network issue reported by OCHIN has been resolved regarding WesternU Epic systems.
Posted Feb 10, 2026 - 16:39 PST

Investigating

OCHIN has provided the following notification:

"A global network issue is impacting multiple services."

These issues originate outside of OCHIN’s systems. Their team is monitoring the situation and they will share updates as more information becomes available.

A notification will be sent once this issue is resolved.
Posted Feb 10, 2026 - 10:17 PST
This incident affected: Clinical Systems (EPIC).