We are continuing work to restore the J: drives. The second of five restoration batches is estimated to be completed late this afternoon. This batch includes shares for Health Sciences, CTEL, Family Medicine, Optometry, Podiatry, and PT. An additional update will be provided once the restoration has been completed.
Posted May 20, 2026 - 12:02 PDT
Update
We have confirmed that BDM functionality, including indexing and document retrieval, has been restored.
Posted May 20, 2026 - 07:41 PDT
Update
A new server has been brought online, and BDM file shares have been restored from backups. We anticipate full BDM functionality, including indexing and document retrieval, to be restored by 9:00 AM on Wednesday, 5/20/2026.
Concurrently, we are working to restore the J: drives, which will need to be completed in five separate batches. We expect to provide a more accurate estimated completion time for that restoration on Wednesday morning.
Posted May 19, 2026 - 21:50 PDT
Update
The server in question is experiencing a significant number of hardware issues that are making recovery efforts challenging. The server was already planned for decommissioning, and a replacement server has been provisioned. However, a full restoration process will take quite some time to complete. In the meantime, we will prioritize restoring key folders and data that will provide the greatest impact to business operations and learning activities.
Posted May 19, 2026 - 14:34 PDT
Identified
This server issue is currently affecting BDM (including indexing and document retrieval functions), Library Archives, and Online Education services. We are actively working to restore functionality; however, we currently anticipate resolution may take several hours to complete.
Posted May 19, 2026 - 08:49 PDT
Investigating
We are experiencing issues with one of our servers that is affecting network drives and some related services. We are actively invesigating the issue.
Posted May 19, 2026 - 08:34 PDT
This incident affects: Miscellaneous (Miscellaneous).