The vendor has resolved the Rapport issue and all services should be restored.
Posted Sep 18, 2023 - 17:15 PDT
Monitoring
The majority of Rapport has been confirmed restored by the vendor. There are a couple of lingering issues with the separate Rapport Desktop Assistant app. The issue will be fully resolved by end of business day.
Posted Sep 18, 2023 - 11:06 PDT
Identified
Update 4: Vendor has indicated the admin portal is up, but most of Rapport is still down.
Update 3: Changing the status to of this incident to 'Identified' as we know this is a vendor issue and we are awaiting their updates/resolutions.
Update 2: Confirming that Rapport is still down today. We have reached out to the vendor for an update, and they have indicated the issue is much larger than expected, but they are working to resolve. No ETA for resolution was provided.
Update 1: The Rapport software used in the Pet Health Center has been down due to a server outage on the vendor's side since ~6 AM Saturday (9/9). The issue is actively being looked into, but they unfortunately don't have an ETA of when the system may be back up.
Posted Sep 14, 2023 - 23:50 PDT
This incident affected: Miscellaneous (Miscellaneous).