Misc. Outage
Incident Report for WesternU
Resolved
Successfully recovered to redundant hardware, there should have been no impact to customers (on Saturday). There WAS an outage on Friday evening related to this same hardware failure. There should be no customer impact at this time.
Posted Feb 24, 2024 - 13:42 PST
Investigating
We have experienced hardware failure on some of our IT Infrastructure and some services and applications may be down currently. More info will be provided when available.
Posted Feb 24, 2024 - 12:37 PST
This incident affected: University Networks (Pomona Campus, COMP-Northwest, CHS-Northwest).