This incident has been resolved. All e911 services and both servers have been fully restored, and systems are operating normally. We have returned to standard operations and are no longer observing any issues.
Posted Jul 21, 2026 - 18:24 PDT
Identified
We have implemented a temporary workaround that restores the ability to place 911 calls from campus desk phones. If you need to call 911, your call will be answered by a live operator. However, until the underlying server issues are fully resolved, your location and callback number will not be transmitted automatically. Please be prepared to verbally provide your location and callback number to the 911 operator.
Posted Jul 21, 2026 - 14:37 PDT
Investigating
We are currently experiencing an issue with both our primary and both secondary e911 servers. This issue is preventing 911 calls from desk phones. During this outage, if you have an emergency, please use your mobile phone to call 911. Reminder that Wi-Fi calling is available on most phones/phone plans, which can be helpful in buildings with poor cell phone reception. You can see more information about enabling Wi-Fi Calling here: https://support.westernu.edu/TDClient/1848/Portal/KB/Article/74872/How-to-Enable-Wi-Fi-Calling
Posted Jul 21, 2026 - 12:21 PDT
This incident affected: Miscellaneous (Miscellaneous).