Epic Printing Issue

Incident Report for WesternU

Resolved

Epic Printing is now working properly.
Posted Mar 28, 2025 - 17:04 PDT

Update

OCHIN has updated that Epic print jobs moving forward should have no issue printing.

However, if any documents sent to the printer earlier today (3/28) that have not yet printed, will need to be sent to the printer again.
Posted Mar 28, 2025 - 11:11 PDT

Monitoring

OCHIN, the vendor for Epic, reported that there was an Epic printing issue earlier this morning (3/28).

While OCHIN has resolved the issue on their end, there is still a backlog of print jobs/documents in the queue, so it may take some time for them to process.

Currently there is not an ETA for when all print jobs should be processed.

WesternU IT is monitoring the issue and will update when printing has completed.
Posted Mar 28, 2025 - 09:40 PDT
This incident affected: Clinical Systems (EPIC).