Outlook Issue
Incident Report for WesternU
Resolved
Microsoft has Resolved their Outlook issue with the following statement:

The fix has been deployed, and we've confirmed the databases have returned to a healthy state and are functioning within acceptable thresholds. After monitoring to ensure service health was stable, we've verified impact has been remediated.
Posted Dec 04, 2024 - 08:44 PST
Monitoring
Below is the latest update from Microsoft:

"We're preparing to deploy our fix and anticipate that this process should be underway by our next scheduled communications update. We'll provide a precise remediation timeline once available."
Posted Dec 02, 2024 - 16:26 PST
Update
Below is the latest update from Microsoft:

"We've determined the error impacting certain portions of infrastructure is resulting from a table responsible for updating indexes on calls to the database being deleted and metadata not updating to reflect this table being We've determined the error impacting certain portions of infrastructure is resulting from a table responsible for updating indexes on calls to the database being deleted and metadata not updating to reflect this table being deleted. We suspect this table may have been deleted twice in two separate but concurrent transactions, leaving the metadata in a dysfunctional state. We’ve developed a fix to manually update the metadata so the replication mechanism can correct itself and are testing it to determine its effectiveness."
Posted Dec 02, 2024 - 11:14 PST
Identified
Microsoft has reported the following issues with Outlook:

Some users may be unable to send or receive email messages in Exchange Online using Outlook on the web or desktop client


*UPDATE*
We've identified an error which is occurring in the affected portions of infrastructure, and are developing a fix to address the issue while we investigate the cause of this error.
Posted Dec 02, 2024 - 08:44 PST
This incident affected: Microsoft 365 Services (Outlook Online).