South Park Network Outage

Incident Report for WesternU

Monitoring

Network and Internet services have been restored. We identified a failed UPS and have bypassed the affected equipment. All services should now (or very soon) be operating normally. We will continue to monitor the environment to ensure stability.
Posted Jul 27, 2026 - 09:31 PDT

Identified

We have identified a failed piece of equipment and our in the process of bypassing that equipment.
Posted Jul 27, 2026 - 09:26 PDT

Investigating

The South Park building is without network/internet. We are investigating.
Posted Jul 27, 2026 - 08:21 PDT
This incident affects: University Networks (eduroam (wireless), Pomona Campus).