CASHnet and Elixir
Incident Report for WesternU
Resolved
CASHNet and Elixir services confirmed restored with no additional issues.
Posted Feb 26, 2024 - 16:37 PST
Monitoring
CASHNet and Elixir services have been restored but IT will continue to monitor the issue throughout the day.
Posted Feb 26, 2024 - 10:17 PST
Update
Elixir is currently down and the issue is being investigated. No current ETA for resolution.

CASHNet should be in working order shortly.
Posted Feb 26, 2024 - 09:13 PST
Identified
CASHNet is currently down but a fix has been implemented to and services should be up shortly.
Posted Feb 26, 2024 - 09:06 PST
This incident affected: Administrative Services (Misc.).