Banner 9 - Connection Issue

Incident Report for WesternU

Resolved

Banner 9 access issue has been resolved.
Posted Mar 19, 2025 - 09:21 PDT

Monitoring

IT has implemented a fix to address the blank screen issue in Banner 9.

User may need to close the Banner 9 connection and reconnect.

The fix is being monitored but Banner 9 access should be available.
Posted Mar 18, 2025 - 10:05 PDT

Investigating

IT is currently investigating the issue of blank screens when accessing Banner 9.
Posted Mar 18, 2025 - 09:34 PDT
This incident affected: Administrative Services (Banner).