Wireless Connections (eduroam) in Lebanon
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 21:30 PDT
Monitoring
IT has restarted the wireless servers for the Lebanon campus in an effort to resolve connection issues.

Users on all locations may have lost connection to eduroam wirelss network but connections should be restored.

We are monitoring the situation.
Posted Mar 20, 2023 - 13:46 PDT
This incident affected: University Networks (eduroam, COMP-Northwest, CHS-Northwest).