Pharos Printing Issues

Incident Report for WesternU

Resolved

The Pharos printing issues have been resolved. All Pharos printing services have been restored.
Posted Sep 20, 2023 - 10:49 PDT

Identified

A Pharos issue has been identified and it is currently being investigated by the vendor. Currently, access to My Print Center is limited and users may experience issues printing.
Posted Sep 18, 2023 - 12:47 PDT
This incident affected: Miscellaneous (Miscellaneous).