Banner 9 - Unavailable

Incident Report for WesternU

Resolved

Resolving Banner 9 Responding issue from 1/7.
Posted Jan 08, 2026 - 11:30 PST

Monitoring

Banner 9 is now operational.

This issue will be monitored until the end of business day.
Posted Jan 07, 2026 - 10:42 PST

Investigating

Banner 9 is experiencing responding issues and is currently being investigated.
Posted Jan 07, 2026 - 10:18 PST
This incident affected: Administrative Services (Banner).