ACC & RWC Network Outage

Incident Report for WesternU

Resolved

The issue has been resolved. We monitored the network for several hours and observed no further issues, and no additional issues were reported by customers. This incident is now closed.
Posted Jul 06, 2026 - 15:11 PDT

Monitoring

A fix has been implemented, network (internet, phones, etc.) has been restored. We will monitor the situation for any changes. Please contact TechSupport if you are still experiencing any issues.
Posted Jul 06, 2026 - 10:17 PDT

Update

We have confirmed that RWC is down as well. IT personnel are in the buildings actively troubleshooting the issues.
Posted Jul 06, 2026 - 10:06 PDT

Investigating

We have received a report that the AAC building is without network. An engineer is en route to troubleshoot.
Posted Jul 06, 2026 - 09:53 PDT
This incident affected: University Networks (Pomona Campus).