This incident has been resolved. Network performance and authentication services returned to normal operation late yesterday evening. We continued to monitor the environment throughout the morning and have not observed any further widespread issues. Based on our investigation, the incident appears to have been related to disruptions affecting external Internet Service Providers (ISPs) and Microsoft-hosted services outside of the University's network and administrative control.
Posted Jul 08, 2026 - 13:16 PDT
Monitoring
A fix has been applied and Single Sign-On (ADFS) is working again. We will monitor into Wednesday morning.
Posted Jul 08, 2026 - 00:01 PDT
Update
We continue to actively investigate this issue and are working to determine whether it is related to Microsoft services or our internal environment.
Posted Jul 07, 2026 - 23:03 PDT
Investigating
We have reports and confirmed issues logging into services that utilize Single Sign-On (ADFS). We are actively investigating the issue.
Posted Jul 07, 2026 - 21:28 PDT
This incident affected: Microsoft 365 Services (Active Directory Federated Services (Single Sign-On)).