WesternU Citrix App Connection Issue

Incident Report for WesternU

Resolved

The fix has been confirmed working by multiple individuals in IT and CDM. Issue resolved.
Posted Mar 31, 2025 - 17:26 PDT

Monitoring

A fix has been implemented, and we are testing the results.
Posted Mar 31, 2025 - 11:42 PDT

Update

Citrix is still working on resolving the issue of accessing axiUm from off campus.

Use of the GlobalProtect VPN in conjunction with the Citrix Workspace app that includes the server address HTTPS://Access.WesternU.edu will allow access to axiUm through the Citrix StoreFront.

Access to axiUm on the WesternU campus is not affected
Posted Mar 27, 2025 - 14:35 PDT

Update

IT is still working with Citrix to resolve the issue with accessing axiUm from off campus.

Use of the GlobalProtect VPN in conjunction with the Citrix Workspace app that includes the server address HTTPS://Access.WesternU.edu will allow access to axiUm through the Citrix StoreFront.

Access to axiUm on the WesternU campus is not affected.
Posted Mar 24, 2025 - 09:51 PDT

Identified

Currently axiUm cannot be accessed from outside of the WesternU network (off-campus). Access to axiUm directly through the website Access.WesternU.edu is also not available.

Use of the GlobalProtect VPN in conjunction with the Citrix Workspace app that includes the server address HTTPS://Access.WesternU.edu will allow access to axiUm through the Citrix StoreFront.

IT is currently working with Citrix to resolve these issues. Access to axiUm on the WesternU campus is not affected.
Posted Mar 19, 2025 - 09:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2025 - 19:31 PDT

Investigating

WesterrnU Citrix apps are unavailable.

IT is actively investigating an issue with WesternU Citrix apps.
Posted Mar 14, 2025 - 15:35 PDT
This incident affected: Miscellaneous (Miscellaneous).