Scanning Issues in OnBase and EPIC

Incident Report for WesternU

Resolved

Ochin has stated that this issue should be resolved.

Ochin recommends closing and reopening OnBase/Epic before attempting to scan again.
Posted Jun 18, 2026 - 15:54 PDT

Investigating

Announcement to Users
OCHIN has received reports that some users are receiving errors when using OnBase or performing scanning inside of EPIC. We are working across teams to investigate, and a notification will be sent once this issue has been resolved by the vendor.

Who/what is affected?
OnBase, Epic Scanning
Posted Jun 18, 2026 - 14:05 PDT
This incident affected: Clinical Systems (EPIC).