Possible Network Outage in Anderson Tower
Incident Report for WesternU
Resolved
We have identified the issue and will take steps to prevent future outages with the knowledge with gathered.
Posted Mar 11, 2024 - 14:57 PDT
Update
We believe network is back up, but we are still investigating the cause.
Posted Mar 11, 2024 - 11:42 PDT
Investigating
There may be a network outage currently affecting Anderson Tower. We have several confirmed reports of no network.
Posted Mar 11, 2024 - 11:36 PDT
This incident affected: University Networks (Pomona Campus).