Elentra Outage
Incident Report for WesternU
Resolved
Elentra has provided confirmation that the system is back online and internal testing indicates it's up and running.
Posted Jan 12, 2021 - 16:48 PST
Identified
Vendor has confirmed issues and they are actively working to resolve.
Posted Jan 12, 2021 - 16:29 PST
Investigating
We are receiving reports that customers are unable to login to Elentra via https://elentra.westernu.edu/ / https://westernu.elentra.cloud/. We are contacting the vendor for more information.
Posted Jan 12, 2021 - 16:20 PST
This incident affected: Academic Services (Elentra).