Banner & Related Systems Issues
Incident Report for WesternU
Resolved
Outage was resolved earlier this morning as previously reported. IT has not received any additional reports of problems since about 9AM. The issue was caused by hardware failure that has since been addressed.
Posted Nov 01, 2024 - 15:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 08:07 PDT
Investigating
Banner and some related systems, including, but not limited to, Banner 8 & 9, Self Service Banner, MY Portal, Banner Document Manager (BDM), eProcurement, CashNet, etc., may be unavailable. We are working to resolve this issue ASAP.
Posted Nov 01, 2024 - 07:49 PDT
This incident affected: Administrative Services (Banner) and Campus Services (Self Service (Banweb), My.WesternU.edu (previously YOU Portal)).