SSO Manager Issues
Incident Report for WesternU
Resolved
Access to Self-Service Banner 8 and links on My.WesternU.edu are confirmed working.
Posted Jul 17, 2024 - 13:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 09:58 PDT
Identified
This issue is affecting Self-Service Banner 8 and links on my.westernu.edu. We are actively working to resolve the issue. Resolution anticipated in less than an hour.
Posted Jul 17, 2024 - 09:38 PDT
This incident affected: Campus Services (Self Service (Banweb), My.WesternU.edu (previously YOU Portal)).