Banner Self-Service Down
Incident Report for WesternU
Resolved
Confirmed access to Banner Self-Service (Banweb.WesternU.edu) and Banner links within My.WesternU.edu are stable and working.
Posted Feb 06, 2024 - 17:16 PST
Monitoring
Banner Self-Service and Banner links at My.WesternU.edu are now working and accessible.

We are monitoring the situation.
Posted Feb 06, 2024 - 10:28 PST
Investigating
Banner Self-Service (Banweb.WesternU.edu) and Banner links within My.WesternU.edu are not working.

We are currently investigating the issue.
Posted Feb 06, 2024 - 08:40 PST
This incident affected: Campus Services (Self Service (Banweb), My.WesternU.edu (previously YOU Portal)).