Teamdynamix Microservices Issue
Incident Report for WesternU
Resolved
Per TDX as of early this AM: Microservices were redeployed to allow webhook processing to operate as normally expected.
Posted Aug 05, 2022 - 12:36 PDT
Identified
Teamdynamix is investigating an issue where some microservices are not working. This will not affect ticket creation but may affect some internal microservices that allow for ticket routing and email notifications.
Posted Aug 02, 2022 - 10:38 PDT
This incident affected: Third-Party Services (TeamDynamix (support.westernu.edu)).