Elixir Outage

Incident Report for WesternU

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:53 PDT

Investigating

Elixir is currently down, we are actively troubleshooting the issue.

When attempting to login, you may receive an error message saying, "Application Not Authorized to Use CAS..."
Posted Mar 26, 2025 - 08:37 PDT
This incident affected: Administrative Services (Misc.).