Banner Login Issue
Incident Report for WesternU
Resolved
An emergency Banner Maintenance has been scheduled to permanently resolve the Banner issues.

This Incident will be Resolved but the Banner Maintenance will occur starting tonight, 3/1 @10PM through Saturday 3/2 @7AM.
Posted Mar 01, 2024 - 16:23 PST
Monitoring
A temporary fix has been applied but we have discovered an issue that likely will need to be addressed after hours during an emergency maintenance, more details to come.
Posted Mar 01, 2024 - 14:57 PST
Update
This error is also affecting Banner 9, Self-Service 9 and Self-Service 8.
Posted Mar 01, 2024 - 14:46 PST
Investigating
Some employees are reporting issues signing into Banner if not already SSO'd in. The error message provided says, "An error occurred. Contact your administrator for more information."

We are actively investigating this issue.
Posted Mar 01, 2024 - 14:29 PST
This incident affected: Administrative Services (Banner) and Campus Services (Self Service (Banweb)).