ADFS Issue in Oregon
Incident Report for WesternU
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 08:53 PDT
Identified
We have identified the issue and are working on a resolution. This issue may prevent you from accessing sites with ADFS logins (e.g. go.WesternU.edu).
Posted Jun 02, 2023 - 08:08 PDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2023 - 08:00 PDT
This incident affected: Microsoft 365 Services (Active Directory Federated Services (Single Sign-On)).