Maintenance is wrapping down. Some devices may need a reboot tomorrow morning to work again on the network. If you have a printer that is not working, please reboot it or turn it off and then back on. IT will be on-site in the morning checking classrooms and network devices.
Posted Sep 25, 2024 - 22:53 PDT
Update
Maintenance has been delayed. We hope to begin work between 9-10PM. At that time, CHS-NW will lose all internet access until completed. Maintenance is anticipated to last approximately an hour once started. Significant updates will be provided here.
Posted Sep 25, 2024 - 20:50 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 19:01 PDT
Scheduled
A network maintenance window has been (re)rescheduled to improve the overall network experience on the Lebanon campus. This is the rescheduled maintenance window from September 11.
During this maintenance window all network connections in CHS-Northwest will be lost.
All classrooms will be checked prior to start of classes on Thursday.
The COMP-Northwest building will remain unaffected.
Posted Sep 25, 2024 - 08:55 PDT
This scheduled maintenance affected: University Networks (CHS-Northwest).