Goodnotes 6 Licensing Issue
Incident Report for WesternU
Resolved
The Goodnotes version 6 license has been applied to COMP / CPM iPads.
Posted Feb 02, 2024 - 17:15 PST
Monitoring
IT has applied the license key to Goodnotes version 6 and that will be pushed to the iPad apps.

With the application of the license, the iPads will require that the App store be signed into with an Apple ID. This should be a personal Apple ID and not associated with your WesternU email.

The Goodnotes app may need to be restarted to apply the license.
Posted Feb 02, 2024 - 10:00 PST
Identified
Goodnotes has updated their application to version 6, which requires a license key. We are currently in communication with Goodnotes to acquire the key and distribute it to the COMP/CPM iPads.
Posted Feb 01, 2024 - 11:56 PST
This incident affected: Third-Party Services (Jamf (Apple Management)).